Disable keyboard shortcuts?


(Antoine Pitrou) #1

Keyboard shortcuts interfere with find-as-you-type (when it’s enabled in the browser). I also find them generally confusing and surprising, for example when by mistake you start typing without focusing a text field. Is there a way to disable them?

(I went to Preferences -> Interface and couldn’t find anything)


(Tobias Stenzel) #2

It’s not possible to disable the shortcuts in the preferences, maybe with some custom Javascript.