How to install '_license' for python v3.8.1 in conda environment of google colab?

I have tried to run a model in the conda environment of Google colab with the python v3.8.1. But while I am trying to run the following script for installing the license.

I am getting the error message:

!conda install -n root _license -y -q

The output is:

Channels:
 - defaults
Platform: linux-64
Collecting package metadata (repodata.json): ...working... done
Solving environment: ...working... failed

PackagesNotFoundError: The following packages are not available from current channels:

  - _license

Current channels:

  - defaults

To search for alternate channels that may provide the Conda package, you're
looking for, navigate to.

    https://anaconda.org

And use the search bar at the top of the page.

How to solve this issue?