Name unpacking operator

I was reading PEP 448 and in specification paragraph ( it says

Dictionaries require ** unpacking; all the others require * unpacking.

I would like to suggest to name the * unpacking to single unpacking and the ** unpacking to double unpacking. What do you think about this change?

The term “double unpacking” doesn’t explain to me what is actually going on as you’re not duplicating something, you’re just unpacking a key: value pair.

I’ve honestly not found explaining this complicated enough to need to come up with new terminology.