Pathway to requiring OpenSSL 3 or newer in CPython?

Well, it took me two months instead of a week :sweat_smile:, but we’ve put a pre-PEP discussion up here: Pre-PEP discussion: revival of PEP 543