[Poetry] Is it possible to use poetry without defining a package? So purely for pinning dependencies for a venv

Nah, turns out I was just being dumb the whole time. Poetry is totally fine with just having no package at all. Don’t know what I typoed the first ten times so it didn’t work:

Still absolutely requires a name, version and description, though. :frowning_face: