Problem with library

Hello guys, Have a Nice Day
I want to solve my problem so I start this topic, cause I can’t run anything from my library even that library already installed. I tried to check it from stackoverflow or other resource to solved it but still didn’t get any clue for this problem. I checking for PATH of my python file and library or reinstall the python, but still didn’t work.

I hope someone can help me to solve that problem,
Setia Sukiansa

Hello, and welcome!

Should we call you Setia or Setiasagas, or do you prefer something else?

Please don’t post images of text, we don’t use Photoshop to edit code.
Images make it difficult or impossible for the blind and visually
impaired to contribute to the discussion, and for people using email.
They see this:


which is useless. With images of code, if we want to run your code we
have to retype it, which risks introducing new errors.

Can you run this line of code and copy and paste the full error message,
starting with the line “Traceback” please?

import pandas as pd

I think that this will fail, but I want to see the error message.

How did you install pandas?

1 Like

Hello Sir, Glad to see you Mr. Steven,
You can call me Setia.

First sorry, if I posted image in this discussion. Because this is my first time to ask some problem on this community and I will noted it

I’m glad to see your reply and thanks for it, I already solve that problem
by uninstall whole of my library than I reinstalled it again. (I got this problem when installing python 3.9 than uninstall python 3.7)

for the last, thank you for the reply and tried to help me.

Setia Sukiansa

Hello There,
I am using all Python versions but this kind of Problem is too rare bu happened with me also.
If You are using Linux, Try pip install wheel and pip install pandas to see if the Problem resolves. You can also try yum update all and yum upgrade all that would update the Modules. If you are on Windows, Try to reinstall Python.
I would suggest you to use Python 3.6 because that is the Most widely used in Servers. Also, If this does not solve your problem, Use Anaconda Spyder because that does not have these problems