Python and mongo-connector version compatibility

Where can I get the Python 2.7.18 version supported mongo-connector 2.5.1 version documentation or the Python and mongo-connector version compatibility document?

I’d check in the github repo for this module and see if you can find what you want there.