Dropping manylinux2010 docker images support in 2022

This is a deprecation notice announcing the end of manylinux2010 docker images support in 2022.

CentOS 6 support - which is used as the base image for manylinux2010 - has been EOL for more than a year.

The most likely impact would be for Python 3.7 users with outdated pip (around 7% of manylinux wheel downloads according to the stats gathered over at Manylinux Timeline).

Please do comment on the following issue or here if this raises some concern for your projects:

6 Likes