Error I never had

So, the error I get when running my project, is this: exit status 127

the link:

I’ve tried that link in two different browsers (Firefox and Chromium).
In both of them there is no code visible, the Run button does nothing,
and the Show Files button does nothing.

With no visible code, I cannot even begin to guess what the problem
might be.

Third-party web-based Python interpreters often are restricted in what
they support, so it is possible that maybe you are trying to run
something that Replit doesn’t provide. I suggest you try running your
code on a desktop installation of Python.

1 Like

If you click this link:
And click: “show files”


I don’t think this is a Python problem, rather a bash problem. It says not found, hence should be the cause of that exit status. Otherwise, I don’t think this is one of Python’s errors

Clicking on that link and then Show Files didn’t work the first five
times I tried it last night (in two different browsers), and it didn’t
work the sixth time this morning.

What could it be then? @TobiasHT