Import "pyautogui" could not be resolved from source

Dear Community,
I wanted to write a program, but suddenly it didn’t work. I installed the packages I need, but it still shows me the message “Import “pyautogui” could not be resolved from source”. What should I do?

Please share the exact code, the exact error, which OS you are on and how you run that code.
Please use the preformatted text, do not post images, this is the </> item in the cog wheel menu.