MSVCRT Error:Could not find a version that satisfies the requirement msvcrt(from versions: none)

I’m getting the error Error: Could not find a version that satisfies the requirement msvcrt(from versions: none) and
ERROR: No matching distribution found for msvcrt
I’m using windows 10, and I downloaded the newest version of python, it was released march 19th. How can i fix this?
I used the command ‘pip install msvcrt’ and
python -m pip install msvcrt.

Maybe because “msvcrt” is a part of Python’s standard library? I mean you don’t have to download it because you already have it?

Maybe, but importing it and just using it doesn’t work. I get module not found

Please show exactly how you try this, and the result that you get. Copy and paste from the terminal and properly format it like multi-line code, showing your input and any errors.