Should we remove "needs backport to 2.7" label on GitHub?

Should we remove “needs backport to 2.7” label on GitHub?

Yes, please remove it. I just removed the label from 2 PRs which were using it.

Ok, this is done.

4 Likes

Good bye Python 2.7! One less branch to maintain!