Can't get ReplicatorG 0400 to create GCodes with Python

Hi, I’m new to the group. I’ve downloaded the latest version of ReplicatorG 0400 and Python. I have my STL model ready to create the GCode, I click the tab, but I only get a message that I don’t have Python installed. I do and it’s right there next to it. It then gives me a link to Python for the download. It never works. I’ve tried uninstalling and reinstalling both on my Surface Pro (Windows 10) and my 3 terabyte Seagate drive. All I get is a loop to the same message. Any help would be appreciated. I am at a loss. Thanks in advance, Marlan

Sounds like a request for ReplicatorG support not python support?
Have you tried asking the ReplicatorG people for help?

Python either needs to be on your system Path, or installed wherever the other application expects to find it.

Exactly what steps did you take to ensure this?

It’s not possible to investigate this without understanding 1) exactly what you see; 2) what “it” is that is “giving” you this link.

If this “ReplicatorG 0400” is a command-line program, please read the pinned thread to understand code formatting for the forum, and then show us (by copy and paste) what you see in the terminal when you try to use the software. If it’s a GUI and there is no copyable text, screenshots may be useful.

We can help understand how to install Python properly and make the other program use it, only if we know what that program’s requirements are. But I strongly doubt that anyone here has heard of this program, or has any idea what a “GCode” is.